Skip navigation links

MySQL Forums :: Newbie :: MySQL 5.1 and 5.0 compatibility


Advanced Search

MySQL 5.1 and 5.0 compatibility
Posted by: Gaurav Bagga ()
Date: September 19, 2010 12:16AM

I am using MySQL 5.1.36 on WAMPServer 2.0 on my local Win 7 64 bit PC to develop my site locally and my hosting company has MySQL 5.0.81. I have added data locally on my PC and exported it to .gz format to import into the hosting company's server but throws an error. I have tried the export option MySQL40 as well MYSQL but no success.

So can/should I downgrade to 5.0? Is there is a way to export 5.1 database and import into 5.0? Can I use Access as a middleware for this export/import?

Thanks for your help.

Options: ReplyQuote


Subject Written By Posted
MySQL 5.1 and 5.0 compatibility Gaurav Bagga 09/19/2010 12:16AM
Re: MySQL 5.1 and 5.0 compatibility laptop alias 09/19/2010 11:26AM
Re: MySQL 5.1 and 5.0 compatibility Barry Galbraith 09/19/2010 03:45PM
Re: MySQL 5.1 and 5.0 compatibility Rick James 09/19/2010 10:12PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.