Skip navigation links

MySQL Forums :: MySQL Workbench - Database Migration :: 4.0.22 to 5.x


Advanced Search

Re: 4.0.22 to 5.x
Posted by: Nic Whale ()
Date: July 12, 2011 10:11AM

Hi Rick,

Do you have an opinion/preference on choosing between upgrading to 5.1 or 5.5?

I think there is at least one bug in 5.0 that is fixed in 5.1. But I do not necessarily need to upgrade to 5.5. While it seems a much simpler process of upgrading to 5.1, going all the way to 5.5 may save resources in the longer term, and there may be other benefits. FYI I would consider that I use generally only very simple functionality and no replication etc. Also, we are actually moving to new hardware so a version must be selected, so this is another factor and we are just not upgrading for the previously mentioned bug.

Cheers

Nick Whale

Options: ReplyQuote


Subject Written By Posted
4.0.22 to 5.x Jim Whalen 05/16/2011 01:56PM
Re: 4.0.22 to 5.x Rick James 05/17/2011 11:29PM
Re: 4.0.22 to 5.x Nic Whale 07/12/2011 10:11AM
Re: 4.0.22 to 5.x Rick James 07/13/2011 12:54AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.