Skip navigation links

MySQL Forums :: General :: Strange behavior between mysql versions with binary


Advanced Search

Re: Strange behavior between mysql versions with binary
Posted by: Rick James ()
Date: May 03, 2012 08:32AM

The SELECTs "prove" that you have utf8 in the tables on both machines. This is good. (The garbage in "Pr�caution" on your posting is misleading, and does not negate that the tables are OK.)

As for the clients... Something is mis-configured on one of them. Compare (between machines):
* [client] sections of my.cnf
* Settings in Toad
* Others?

Options: ReplyQuote


Subject Written By Posted
Strange behavior between mysql versions with binary Laurent MINOST 04/27/2012 06:58AM
Re: Strange behavior between mysql versions with binary Rick James 04/28/2012 01:46PM
Re: Strange behavior between mysql versions with binary Laurent MINOST 04/30/2012 01:35AM
Re: Strange behavior between mysql versions with binary Rick James 04/30/2012 09:36PM
Re: Strange behavior between mysql versions with binary Laurent MINOST 05/02/2012 08:03AM
Re: Strange behavior between mysql versions with binary Rick James 05/03/2012 08:32AM
Re: Strange behavior between mysql versions with binary Laurent MINOST 05/04/2012 07:18AM
Re: Strange behavior between mysql versions with binary Rick James 05/05/2012 09:11AM
Re: Strange behavior between mysql versions with binary Laurent MINOST 05/09/2012 03:46AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.