Skip navigation links

MySQL Forums :: Cluster :: [ERROR] Can't open the mysql.plugin table. Please run mysql_upgrade to create it.


Advanced Search

Re: [ERROR] Can't open the mysql.plugin table. Please run mysql_upgrade to create it.
Posted by: Bernhard Ocklin ()
Date: February 20, 2012 03:11PM

Hi,

it actually looks from the little I see in the log that cluster is doing fine. Something is odd though with your MySQL Server installation.

My uneducated guess is that you had previously an older version of the server running (and maybe without cluster) on the same machine that now the MySQL Server is pointing to. In that case you should upgrade as the log messages suggest or just wipe it out and re-install.

Bernd

Options: ReplyQuote


Subject Views Written By Posted
[ERROR] Can't open the mysql.plugin table. Please run mysql_upgrade to create it. 29000 Eve Dj 02/20/2012 01:13PM
Re: [ERROR] Can't open the mysql.plugin table. Please run mysql_upgrade to create it. 16989 Bernhard Ocklin 02/20/2012 03:11PM
Re: [ERROR] Can't open the mysql.plugin table. Please run mysql_upgrade to create it. 16283 Eve Dj 02/20/2012 12:41PM
Re: [ERROR] Can't open the mysql.plugin table. Please run mysql_upgrade to create it. 12385 Bernhard Ocklin 02/20/2012 07:26PM
Re: [ERROR] Can't open the mysql.plugin table. Please run mysql_upgrade to create it. 9800 bingbing liu 03/07/2012 10:15PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.