Skip navigation links

MySQL Forums :: Replication :: Bizarre replication delays


Advanced Search

Re: Bizarre replication delays
Posted by: Irfan Ali ()
Date: December 07, 2011 11:30PM

Record is totally neglected or insert after delay on db1 ?
If record is not inserting on db1 than might be your insert query is bigger than allowed packet size. If that's the case try increasing it on db1.

Also, check Read_Master_Log_Pos & Exec_Master_Log_Pos values are changing on db1 or not. Check error logs on both gw8 and db1.

Check slave_net_timeout variable value if it set it to default, minimize it 30-60 seconds is OK. Also check for slave_load_tmpdir & tmpdir has enough space or not.

Options: ReplyQuote


Subject Views Written By Posted
Bizarre replication delays 1231 Daniel Mahoney 12/06/2011 05:03PM
Update to: Bizarre replication delays 680 Daniel Mahoney 12/07/2011 04:00PM
Re: Bizarre replication delays 444 Irfan Ali 12/07/2011 11:30PM
Re: Bizarre replication delays 430 Daniel Mahoney 12/08/2011 08:49AM
Re: Bizarre replication delays 428 Irfan Ali 12/08/2011 01:32PM
Re: Bizarre replication delays 376 Daniel Mahoney 12/08/2011 02:06PM
Re: Bizarre replication delays 456 Rick James 12/09/2011 12:22PM
Re: Bizarre replication delays 513 Daniel Mahoney 12/09/2011 12:24PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.