Skip navigation links

MySQL Forums :: Replication :: Replication began to work not always, not right away


Advanced Search

Re: Replication began to work not always, not right away
Posted by: Rick James ()
Date: April 03, 2012 08:58AM

> no matter what table, what query.. problem seems global
OK, but let's see a particular example. There may be some subtle DATATYPE issue that I can't see without the details.

> desynchronization
Well, slave-skip-error can lead to such.

> But it is not just delay.
When it is "delay", I want you to find what is happening in the PROCESSLIST.

Options: ReplyQuote


Subject Views Written By Posted
Replication began to work not always, not right away 1035 Dan Mor 03/31/2012 02:47PM
Re: Replication began to work not always, not right away 515 Rick James 04/01/2012 05:37AM
Re: Replication began to work not always, not right away 609 Dan Mor 04/02/2012 12:47PM
Re: Replication began to work not always, not right away 480 Rick James 04/03/2012 08:58AM
Re: Replication began to work not always, not right away 476 Dan Mor 04/04/2012 02:26PM
Re: Replication began to work not always, not right away 460 Rick James 04/05/2012 07:36PM
Re: Replication began to work not always, not right away 541 Dan Mor 04/06/2012 07:33PM
Re: Replication began to work not always, not right away 463 Rick James 04/07/2012 03:57PM
Re: Replication began to work not always, not right away 740 Dan Mor 04/07/2012 08:08PM
Re: Replication began to work not always, not right away 465 Rick James 04/08/2012 03:41PM
Re: Replication began to work not always, not right away 540 Dan Mor 04/14/2012 11:14AM
Re: Replication began to work not always, not right away 448 Rick James 04/15/2012 11:47PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.