Skip navigation links

MySQL Forums :: Replication :: Can't start slave using master replication coordinates


Advanced Search

Can't start slave using master replication coordinates
Posted by: Eric Coll ()
Date: April 25, 2012 04:13PM

- We are using mysql 5.5 with master/slave replication
- The master server crashed because the disk was full
- We restarted the master and cleaned up some data, some bin log files were deleted manually
- We backup the master to the slave

Now, when we tried to start the slave, we get the following message

‘Could not find first log file name in binary log index file’

We tried to edit the index file so it only has the existing bin logs and restart the server, and we also deleted all bin log files and restart the server, but the slave io thread always fails to start with the same error.

Any advice?

Options: ReplyQuote


Subject Views Written By Posted
Can't start slave using master replication coordinates 993 Eric Coll 04/25/2012 04:13PM
Re: Can't start slave using master replication coordinates 648 Philipp Kropp 04/26/2012 04:10AM
Re: Can't start slave using master replication coordinates 739 Eric Coll 04/27/2012 10:42AM
Re: Can't start slave using master replication coordinates 451 Rick James 04/28/2012 02:05PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.