Skip navigation links

MySQL Forums :: Connector/NET and C#, Mono, .Net :: .NET connector bug with Visual Sutdio 2010??


Advanced Search

.NET connector bug with Visual Sutdio 2010??
Posted by: Paolo Paolo ()
Date: January 31, 2011 11:29AM

Hi there,
On my machine I have installed these software:

- Visual Studio 2008 SP1;
- Visual Studio 2010;
- MySQL 5.5.8;
- MySQL .NET Connector 6.3.6.

Everything works well with Visual Studio 2008 SP1 but with Visual Studio 2010 there are some errors when I want to establish connection to MySQL database via GUI called "Add connection":
- If I click on "Test Connection" error is "Unable to connect to any of the specified MySQL hosts.";
- If I click on "Database Name" error is "Unable to retrieve the list of database".

I am sure that "Server name" "User name" "Password" "Database name" are right!! Connection string is same of Visual Studio 2008 SP1!! What is wrong with Visual Studio 2010??

Thx for any help ;-)
Paolo



Edited 1 time(s). Last edit at 02/03/2011 03:06PM by Paolo Paolo.

Options: ReplyQuote


Subject Written By Posted
.NET connector bug with Visual Sutdio 2010?? Paolo Paolo 01/31/2011 11:29AM
Re: .NET connector bug with Visual Sutdio 2010?? Vaughn Bigham 03/21/2011 12:33PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.