Skip navigation links

MySQL Forums :: PHP :: mysqlnd cannot connect to MySQL 4.1+ using the old insecure authentication


Advanced Search

Re: mysqlnd cannot connect to MySQL 4.1+ using the old insecure authentication
Posted by: Lauri Pirttiaho ()
Date: March 08, 2011 02:33PM

This message appears when one is using PHP 5.3... with MySQL database that is intended to be used with PHP 5.2... I noticed that when I changed to another
version of Uniform Server.

If you don't have access to the database and are mainly using this remote connection to development purposes (like me) a solution to the is to have configurations with both PHP versions (currently the latest Uniform Server with PHP 5.2... appears to be 5.6b-Nano with PHP 5.2.13).

Options: ReplyQuote


Subject Written By Posted
mysqlnd cannot connect to MySQL 4.1+ using the old insecure authentication GunHalcon Gun 01/18/2011 06:38AM
Re: mysqlnd cannot connect to MySQL 4.1+ using the old insecure authentication rodrigo rodrigo 02/28/2011 04:39PM
Re: mysqlnd cannot connect to MySQL 4.1+ using the old insecure authentication Lauri Pirttiaho 03/08/2011 02:33PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.