MySQL Forums
Forum List  »  Newbie

Re: command not found
Posted by: marc castrovinci
Date: June 19, 2008 11:11AM

If you installed it correctly you just need to add the binary to your path so when you type "mysql" the OS knows where mysql is located.

This is the command you will need to run from the above page.

export PATH="/usr/local/bin:/usr/local/sbin:/usr/local/mysql/bin:$PATH"

If you did not install mysql to /usr/local/mysql change it to the appropriate path.

Options: ReplyQuote

Written By
June 18, 2008 09:19PM
June 19, 2008 06:20AM
June 19, 2008 11:03AM
Re: command not found
June 19, 2008 11:11AM
June 19, 2008 11:13AM
June 19, 2008 02:36PM
June 20, 2008 12:04PM
June 19, 2008 06:50AM
June 19, 2008 11:11AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.