MySQL Forums :: Newbie :: Mysql and CentOS 5.2


Advanced Search

Mysql and CentOS 5.2
Posted by: Brian Strickland ()
Date: February 25, 2009 09:12PM

I am a long time Windows user and am a newbie to Linux. I have just installed centOS 5.2 with mysql Ver 14.12 Distrib 5.0.45, for redhat-linux-gnu (i686) using readline 5.0. I am trying to get a new Mysql database created but I keep getting asked for a password but was never asked to set one up. I have tried a lot of the diferent answer I have found Googling but most did not work or had commands that CentOS did not like. I have the server running in Text mode as I was told it will run better than with the GUI. I have installed Syslog to connect and I get Error NO. 2003 Can't connect to Mysql server on 'localhost' (10061) so that idea of accessing Mysql does not work either. What password is being asked for none was set up and this is a fresh install any thoughts.

I have tried mysql -u root

and get ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)



Edited 1 time(s). Last edit at 02/25/2009 09:20PM by Brian Strickland.

Options: ReplyQuote


Subject Written By Posted
Mysql and CentOS 5.2 Brian Strickland 02/25/2009 09:12PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.