MySQL Forums
Forum List  »  Newbie

ERROR 1142 (42000): SELECT command denied to user
Posted by: Sandra Nelson
Date: March 05, 2009 12:28PM

I've created a dump file and am trying to load it. When doing so I receive the following:

ERROR 1142 (42000) at line 22: DROP command denied to user 'sqladmin'@'localhost' for table 'XXX_XXX'

I've tried doing the same with other databases and receive the same error. I've tried our other web servers and those database and receive the same error.

Here's the really odd thing, I was able to load data with the exact same syntax, same databases, a week ago. Nothing that any of us are aware of has changed.

Any thoughts as to how I can resolve this?

Thanks.

Sandy

Options: ReplyQuote


Subject
Written By
Posted
ERROR 1142 (42000): SELECT command denied to user
March 05, 2009 12:28PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.