MySQL Forums :: Newbie :: autoincrement id missing when i do load data local into file


Advanced Search

autoincrement id missing when i do load data local into file
Posted by: Wane cooper ()
Date: December 25, 2010 05:16AM

Hello,

I have 4 csv files which i upload one after another using LOAD DATA LOCAL. After i upload the data and verify the list, I saw a huge number of autoincrement id's missing between each upload.

When i uploaded the first file the autoinc stopped at 438, and when i upload the second file the autoinc starts from 512...

Does anybody have any idea on this strange behaviour..plzzz help.

Options: ReplyQuote


Subject Written By Posted
autoincrement id missing when i do load data local into file Wane cooper 12/25/2010 05:16AM
Re: autoincrement id missing when i do load data local into file Peter Brawley 12/25/2010 11:40AM
Re: autoincrement id missing when i do load data local into file Wane cooper 12/29/2010 09:23PM
Re: autoincrement id missing when i do load data local into file Rick James 01/03/2011 09:52AM
Re: autoincrement id missing when i do load data local into file Peter Brawley 01/03/2011 01:24PM
Re: autoincrement id missing when i do load data local into file Barry Galbraith 12/25/2010 03:18PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.