MySQL Forums
Forum List  »  Newbie

MySQL Server 8.0
Posted by: Jim Sawyer
Date: June 11, 2018 11:15AM

I have developed a large Delphi/MySQL application using MySQL version 4.7. Is version 8.0 backward compatable such that I can run the application developed under 4.7 with no problems?

Thanks,
Jim Sawyer

Options: ReplyQuote


Subject
Written By
Posted
MySQL Server 8.0
June 11, 2018 11:15AM
June 11, 2018 04:08PM
June 11, 2018 11:56PM
June 12, 2018 02:45PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.