MySQL Forums
Forum List  »  Newbie

Re: Two MySQL Servers same network different versions
Posted by: Tanya Crawford
Date: October 01, 2018 06:13AM

How do I edit my own replies?

OK, I suspect it might have something to do with the Excel Viewer which was on the server. I had previously uninstalled it but it apparently leaves crud all over the place.

Even though I appear to have gotten MySQL installed it's unusable.

1. Restore the server from previous days image.
2. I ran the Microsoft Office Removal Tool, then rand CCleaner to make sure all office stuff was gone.
3. Update .net to 4.5.2 ^ Reboot.
4. Install MySQL 5.7.23 there were some caveats.
(a). I only get one shot to get it right. Reconfigure or <Back through options will break the configuration process. (Will fail on applying security settings step)
(b). I must not specify any users. Doing so will break the configuration process. (Will fail on attempting to create users).

If I don't get it right I have to uninstall and manually remove all the crud left behind and manually delete the service, then do the install again.

However: If if it's installed I cannot connect using workbench (Access denied 1045 (28000). Attempting same command line results in the exact same error.

mysql --initialize also did not help. I thought that migh reset to to default state.

So I think I've managed to get it installed, but as I said, it's unusable.

Options: ReplyQuote


Subject
Written By
Posted
Re: Two MySQL Servers same network different versions
October 01, 2018 06:13AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.