MySQL Forums
Forum List  »  Newbie

Re: UPDATE statement...can't use FROM?
Posted by: Scott Klein
Date: December 04, 2021 07:46PM

Yep, it is 5.7.34. So, what do you mean my multi-update? Are you refering to something like:

UPDATE table1
SET col1 = 0, col2 = 1
WHERE...

Options: ReplyQuote


Subject
Written By
Posted
Re: UPDATE statement...can't use FROM?
December 04, 2021 07:46PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.