MySQL Forums
Forum List  »  Newbie

Re: innoDB directories entry on my.ini file.
Posted by: Ronald Radowich
Date: January 30, 2023 03:15PM

One of my directories was mysql_database. Apparently the mysql server did not like that because "mysql" is a system database. I changed the folder in file explorer to mysql_database_1. I also changed the innodb_directories variable to mysql_database_1 and that solved the problem.

Options: ReplyQuote

Written By
Re: innoDB directories entry on my.ini file.
January 30, 2023 03:15PM

Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.