MySQL Forums
Forum List  »  Newbie

Problem to initialize a MySQL Connections
Posted by: Jose Antonio Moran Rodriguez
Date: April 12, 2024 07:26AM

I have the following problem in my MySQL workbench, when I tried to add a new MySQL connection it says" "Failed to Connect to MySQL at 127.0.0.1:3306 with user root""Acces denied for user 'root'@'localhost'(using password:yes".

I don;t know how to solve, I would like to suggestions.

Best Regards

Options: ReplyQuote


Subject
Written By
Posted
Problem to initialize a MySQL Connections
April 12, 2024 07:26AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.