Re: Suddenly collation appears all in swedish
Posted by: Bob Field
Date: July 07, 2006 09:15AM

You probably upgraded from a version prior to 4.1 which did not have extended character set and collation support. latin1_swedish_ci is now the default collation, probably due to the fact that MySQL AB is a Swedish company. The default works fine for text in English.

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Suddenly collation appears all in swedish
1443
July 07, 2006 09:15AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.