4.1.2-alpha-NT to 4.0.20-standard Char set problems
Posted by: Julz May
Date: April 08, 2005 06:23AM


Does anyone one know how I can restore a schema from version 4.1.2-alpha-NT to 4.0.20-standard.

Every time I do the restore there is a problem with the last part with an 'access violation error in libmysqlx.dll' or @Could not fetch scema required'

Even when I get a succcessful restore when I run the site It CAN't find the tables - yet they exsist in the schema and seem fine.

I have tried all the export versions using PHPmyadmin etc, the .SQL file is only 3mb.

I know there is some problem that versions before 4.1 you can't specify a char set for each column? - so when i try and change char set manually using mySQL administrator for each table it reverts back to the defualt char set.

The char set ofr original schema which is 4.1.2 Alpha is in latin1_swedish_ci (for some reason!?) but I dont think the verson im restoring to has that?

thx for any help


Options: ReplyQuote

Written By
4.1.2-alpha-NT to 4.0.20-standard Char set problems
April 08, 2005 06:23AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.