How to Change Default utf8 to latin1
Posted by: Mark Moore
Date: April 26, 2005 01:10AM

Hi,

I'm having big problems on my site which uses Moodle. Whenever people post on the forum and put 2 spaces in a message, the message from that point onwards gets cut off.

I'm told it's because the charset is set to default=utf8 by moodle. Apparently if it gets set to default=latin1 the problem should be fixed.

Please can someone tell me how to do this? I use phpMyAdmin to access mysql, moodle is set up on a windows server.

I have data in the database that I'd like to keep.

If someone could give me clear instructions (as I'm not a web developer) I'd be so grateful - I've lost lots of people from my forum as a result.

Thanks,

Mark

Options: ReplyQuote


Subject
Views
Written By
Posted
How to Change Default utf8 to latin1
4033
April 26, 2005 01:10AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.