Re: setting utf8 in my.cnf..
Posted by: Tetsuro Ikeda
Date: June 01, 2005 03:48AM

Hi Pedro,

The reason why character_set_% isn't utf is your MySQL client didn't read the my.cnf, I think.

First, check it as following:

shell> mysql --print-defaults

--
Tetsuro



Edited 1 time(s). Last edit at 06/01/2005 03:51AM by Tetsuro Ikeda.

Options: ReplyQuote


Subject
Views
Written By
Posted
143775
June 01, 2005 01:35AM
Re: setting utf8 in my.cnf..
45960
June 01, 2005 03:48AM
38498
June 01, 2005 08:07AM
38564
June 01, 2005 10:44AM
25988
June 01, 2005 11:32AM
24353
June 01, 2005 06:50PM
24643
November 24, 2007 05:15AM
26056
September 06, 2008 06:55PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.