Set Server to latin 1 charset
Posted by: André Gasser
Date: July 11, 2005 02:54PM

hello!



can anyone tell me HOW i can force the server/database/connection/etc... to use the latin1 character set? I was looking for the configuration file parameters and tried to set some values:

set-variable = character_set_server=latin1

but as far as I can remember, that was the only one of the character_set_* values which the server accepted. when using a value like set-variable = character_set_connection=latin1 the server didn't start (had a system error).

I'm using a 4.1.11 mysql server using myisam engine.

thanks for any help
andré

Options: ReplyQuote


Subject
Views
Written By
Posted
Set Server to latin 1 charset
3257
July 11, 2005 02:54PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.