Re: MYSQL doesn't 'see' accents
Posted by: Rick James
Date: June 27, 2010 12:48PM

Glad to hear you are closer.

There are still two possible issues:

* The accented letters are stored incorrectly. Saying that they display correctly or incorrectly is inconclusive since the could be "two wrongs making a right".

* They are stored correctly, but mangled by the display mechanism. HTML need to have a <meta...> tag to announce that the the characters are utf8; but sometimes it figures it out anyway. Other clients may have other issues.

The SELECT ...HEX... I suggested will determine which of this is the issue.

I'm not familiar with the possible ways that OO Base could be complicating the situation.

Options: ReplyQuote


Subject
Views
Written By
Posted
4369
June 23, 2010 05:31PM
1804
June 23, 2010 09:34PM
1930
June 24, 2010 12:00AM
2059
June 24, 2010 03:14AM
1867
June 24, 2010 05:59AM
1939
June 24, 2010 04:09PM
2643
June 26, 2010 06:12AM
1986
June 26, 2010 12:04PM
2080
June 26, 2010 03:34PM
3808
June 26, 2010 06:46PM
1967
June 27, 2010 02:09AM
Re: MYSQL doesn't 'see' accents
1938
June 27, 2010 12:48PM
2319
June 27, 2010 11:50PM
1825
June 28, 2010 12:13AM
1919
June 28, 2010 07:59PM
1774
June 28, 2010 09:27PM
2313
June 30, 2010 01:29AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.