MySQL Forums :: Character Sets, Collation, Unicode :: Problems with Spanish characters


Advanced Search

Problems with Spanish characters
Posted by: Enrique Finot ()
Date: July 15, 2010 09:15AM

I have a website developed in Spanish with Dreamweaber CS4 and I have a database using my hosting server MySQL and phpMyAdmin facilities.
When I fill an user registration form from a browser and submit it, all the special Spanish language characters (ñ, á, é, é, í, ó, ú, ü, ¿, ¡, etc.) appears like this: Niño Agüero instead Niño Agüero, in phpMyAdmin MySQL database. When I edit and fix incorrect characters directly in the database, Spanish characters appear as a question mark in the browser.
I tried with 4 different browsers and I changed different MySQL collation alternatives as utf8_spanish_ci and latin1_spanish_ci, utf8_general_ci and the problem persists

Options: ReplyQuote


Subject Views Written By Posted
Problems with Spanish characters 4595 Enrique Finot 07/15/2010 09:15AM
Re: Problems with Spanish characters 1411 Rick James 07/29/2010 12:02AM
Re: Problems with Spanish characters 2662 Enrique Finot 07/30/2010 06:11AM
Re: Problems with Spanish characters 1325 Rick James 07/30/2010 09:28AM
Re: Problems with Spanish characters 1400 Enrique Finot 07/30/2010 12:30PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.