Re: Database migration failing.
Posted by: Martin Haworth
Date: June 09, 2011 09:59AM

I’m stunned! I put that setting in and the view created! And I could retrtrieve data from it.

I had only dropped one of the three views at that point, so I tried to retrieve data from one of the other “broken” ones and that worked too. So rather than them being broken, they were’t running in the right environment.

What puzzles me, is as to why the dump process didn’t recognize that when it was being imported? Or do I issue a “set names” command prior to the import? Does that have an effect on any of the other objects?

It is to be assumed that whatever client application is using this, issues the command before selecting the data?

Thanks for your patience!

Options: ReplyQuote

Written By
June 02, 2011 04:28AM
June 06, 2011 10:06PM
June 07, 2011 02:49PM
June 07, 2011 08:27PM
June 08, 2011 10:44AM
June 08, 2011 09:00PM
Re: Database migration failing.
June 09, 2011 09:59AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.