getting gibbrish hebrew from mysql
Posted by: Elhanan Maayan
Date: October 30, 2005 03:01PM

i've installed mysql 4.1.15 on linux fedora core 3..

when i try to use a java application to read from it (or get a webpage from a windows machine sent by tomcat on FC) i get gibbirish charecters)

if i use the same database files on mysql installed in windows, i get hebrew.

i do not have any my.conf install files (i tried called the small sample, but i got socket connection refused when java tried to connect to mysql.
i don't know if changes anything but on my.ini in windows i have default-character-set=hebrew in it.

the connection string to ?useUnicode=true&characterEncoding=hebrew and that's it.

Edited 1 time(s). Last edit at 10/30/2005 03:01PM by Elhanan Maayan.

Options: ReplyQuote

Written By
getting gibbrish hebrew from mysql
October 30, 2005 03:01PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.