Re: Problem after Upgrade to MySQL 4.1.18
Posted by: jim huang
Date: March 01, 2006 12:15AM


I got the answer to my question now...
It seems no one has interest to my question anyway..

I will still leave the solution to my problem here in case in the near future who has same problem can come here to seek answer

I used port to install the MySQL and use portupgrade to update the latest MySQL

Ok.. so after first port install.
It does not create any my.cnf under /etc
So, here is the problem comes after you use portupgrade
It will become like above mention question.

So, what I did is to copy a version of the my-xxx.cnf into /etc/my.cnf

Add two lines in the my.cnf

set-variable = max_connections= 100
default-character-set = utf8

then save it

Restart the Apache and MySQL
then ??? becomes Chinese character again.


Options: ReplyQuote

Written By
February 27, 2006 01:03AM
Re: Problem after Upgrade to MySQL 4.1.18
March 01, 2006 12:15AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.