MySQL Forums
Forum List  »  Full-Text Search

Re: Fulltext and Unicode
Posted by: Matthew Caruana Galizia
Date: April 23, 2008 02:44AM

Are you setting the correct character set for the connection? Immediately after establishing a connection to the database, and before executing any other queries, execute the following:

SET NAMES 'utf8'

If you don't want to have to execute that every time you make a connection, set the following option in mysql.ini:

default-character-set=utf8

Check that you have the correct collation set by executing the following query:

SHOW VARIABLES LIKE 'coll%'

Then check the character set:

SHOW VARIABLES LIKE 'char%'

Options: ReplyQuote


Subject
Views
Written By
Posted
6726
March 22, 2008 03:18PM
Re: Fulltext and Unicode
3836
April 23, 2008 02:44AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.