MySQL Forums
Forum List  »  Install & Repo

Mysql starting and stopping every 10sec on mac
Posted by: Jason Ervin
Date: March 14, 2011 01:12PM

I have installed mysql 5.1 on my MAC and it keeps starting and stopping every 10 seconds. In app console I see /tmp/mysql.sock Permission denied.

I have tried setting permission to RW on tmp but not sure if they took and how can mysql.sock be set to RW if its created randomly?

I have been uninstalling and reinstalling with and without macports for 24 hours and I cannot figure this out. Both installing w/ binary and with macports ends in the same result, which is /tmp/mysql.sock not being found I am guessing because permission is denied.

Options: ReplyQuote

Written By
Mysql starting and stopping every 10sec on mac
March 14, 2011 01:12PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.