MySQL Forums
Forum List  »  Install & Repo

Error installing: Unable to update security settings.
Posted by: Fidel -
Date: May 16, 2011 04:20AM

Hi all,

I have tried to install the last version of mysql available in the web. I donwloaded the MySQL installer for windows (180 MB, more or less) and I installed it.

My system is Windows XP (Service Pack 2)/ 64 bits. The rest of the characteristics of the system are not important for this problem (I guess).

After installing, I enter the "configuration phase" and the MySQL Server gives me an error in the configuration. The Configuration process states:

mysql-server-5.5-win32-gpl:9 - Looking for valid template
mysql-server-5.5-win32-gpl:18 - Found valid template.
mysql-server-5.5-win32-gpl:27 - Attempting to process template.
mysql-server-5.5-win32-gpl:36 - Processed template.
mysql-server-5.5-win32-gpl:45 - Attempting to configure service.
mysql-server-5.5-win32-gpl:54 - Configured service.
mysql-server-5.5-win32-gpl:63 - Attempting to start service.
mysql-server-5.5-win32-gpl:72 - Started service.
mysql-server-5.5-win32-gpl:81 - Attempting to update security settings.
mysql-server-5.5-win32-gpl:99 - Unable to update security settings.
mysql-server-5.5-win32-gpl:100 - Product configuration controller finished configuration.

First of all: The firewall is off. So that is not the problem with the security settings.

Second: I do not know why the installer installs the 32 bits version. Can this be the problem?

Third: I have tried to download just the 64 bits version of the Server, and I had the same error.

After the process, the server is not configured properly, but I can run the mysql.exe file. Nevertheless, though I can create a DB, tables, users, etc, I cannot reach the server by any external application (installed in the same computer). I guess this is due to the incorrect configuration previously mentioned.

Soooo, after this long explanation... Can anybody help me? I have tried everything.

Thanks and best regards,


Options: ReplyQuote

Written By
Error installing: Unable to update security settings.
May 16, 2011 04:20AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.