MySQL Forums
Forum List  »  Install & Repo

Still no solution?
Posted by: Martin T
Date: April 26, 2009 05:29PM

When I try to install MySQL server (no matter if 5.0 or 5.1) I get the error:

"Could not start the service MySQL"

I have earlier had 5.0.45 on the machine, and I just wanted to upgrade it.

I have tried many things and searched & tried a lot of suggestions around on different foras.

This is the different tthings I have tried, so far unsuccessfull:

* stopped webites using the db, in IIS
* uninstalled MySQL Server 5.0.45
* installed MySQL Server 5.0.77
* installed MySQL Server 5.1.34
* uninstalled & reinstalled 5.0.77
* uninstalled & reinstalled 5.1.34
* Used the Server Instance Wizard to uninstall / remove setups
* Used the Server Instance Wizard to install / setup
* removed services MySQL & MySQL5.1 in Computer Management -> Services
* searched the whole registry throug for MySQL keys and deleted them all!
* restarted webserver

All the above done sevaral times and in different order!

I really dont know what to do..
Each time I try, its stops for a short while when its trying to start the service, and then it puts a red cross next to the "start service" in the setup wizard.

Options: ReplyQuote

Written By
March 26, 2009 06:32PM
April 28, 2009 09:16AM
June 05, 2009 08:59AM
January 19, 2005 09:57AM
August 16, 2007 10:20AM
August 19, 2007 08:57PM
December 05, 2008 10:07PM
Still no solution?
April 26, 2009 05:29PM
August 15, 2009 07:47AM
August 30, 2008 11:22AM
November 18, 2004 05:24PM
February 27, 2005 01:55PM
July 01, 2009 05:46AM
July 01, 2009 03:41PM
July 01, 2009 05:08PM
July 01, 2009 11:52PM
July 09, 2009 02:07AM
July 21, 2009 10:49PM
September 04, 2009 09:09AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.