MySQL Forums
Forum List  »  Install & Repo

Posted by: orlok nosf
Date: May 08, 2009 01:49AM

I tried all advises described in this thread without success...

Finally after a last reinstall I tried to launch the server in standalone mode from the command line:

mysqld --verbose --standalone --console

First, there was some errors about innoDB files and several applications trying to access these files and locking them.

I killed all 'mysqld' instances from the Task Manager.

Then I re-executed the same command line. This time mysqld first repaired the innoDB files and was then able to start the database normally.

Then I stopped the command line server (ctrl-c) and tried to start it from the Service Manager.

It worked !!!

Hope it will work for you as well !

Options: ReplyQuote

Written By
March 26, 2009 06:32PM
April 28, 2009 09:16AM
June 05, 2009 08:59AM
January 19, 2005 09:57AM
August 16, 2007 10:20AM
August 19, 2007 08:57PM
December 05, 2008 10:07PM
April 26, 2009 05:29PM
May 08, 2009 01:49AM
August 15, 2009 07:47AM
August 30, 2008 11:22AM
November 18, 2004 05:24PM
February 27, 2005 01:55PM
July 01, 2009 05:46AM
July 01, 2009 03:41PM
July 01, 2009 05:08PM
July 01, 2009 11:52PM
July 09, 2009 02:07AM
July 21, 2009 10:49PM
September 04, 2009 09:09AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.