MySQL Forums
Forum List  »  Install & Repo

Problems changing root passwords (MacOS 10.3.5)
Posted by: jake
Date: October 30, 2004 06:42PM

I downloaded and installed the official "mysql-max-4.1.7-apple-darwin7.5.0-powerpc.dmg" on MacOS X 10.3.5 -- no problems. I started the server and logged in via phpMyAdmin and another client using root and no password -- worked fine. I viewed tables, etc. Then I used:

/usr/local/mysql/bin/mysqladmin -u root password [new_password]

to change my password and now I can't log in at all, I get an error.

The Startup script with the "stop" parameter would no stop the server, so I killed the processes, deleted the socket, deleted the mysql directories and the OSX install receipt. I reinstalled everything as before and I was again able to log in as root, no password. However, as soon as I changed the password (this time I tried phpMyAdmin's UI to change it) I was not able to log back in.

Is there a problem with this build? An encryption incompatibility. Am I doing something wrong?

Thanks in advance.

Options: ReplyQuote

Written By
Problems changing root passwords (MacOS 10.3.5)
October 30, 2004 06:42PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.