MySQL Forums
Forum List  »  Install & Repo

Cant install php5-mysql
Posted by: Luuk Kenselaar
Date: August 21, 2017 03:41AM

Im trying to install php5-mysql on my Raspbian Apache2 server.
I have phpmyadmin installed but its asking for the mysqli extension.

If i try to install php5-mysql its saying:

The following packages have unmet dependencies:
php5-mysql : Depends: libmysqlclient18 but it is not installable
E: Unable to correct problems, you have held broken packages.

COuld someone help me?

Options: ReplyQuote

Written By
Cant install php5-mysql
August 21, 2017 03:41AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.