MySQL Forums
Forum List  »  Install & Repo

Re: Getting error (ld.so.1: mysqld: fatal: libstdc++.so.6: version 'GLIBCXX_3.4.20' not found) while installing MySQL 5.7 on SOlaris 11.3
Posted by: Bjørn Munch
Date: November 30, 2017 06:18AM

You need to install the Oracle Developer Studio 12.5 Runtime Libraries, see here:

https://dev.mysql.com/doc/refman/5.7/en/solaris-installation.html

- Bjorn Munch

Options: ReplyQuote


Subject
Written By
Posted
Re: Getting error (ld.so.1: mysqld: fatal: libstdc++.so.6: version 'GLIBCXX_3.4.20' not found) while installing MySQL 5.7 on SOlaris 11.3
November 30, 2017 06:18AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.