MySQL Forums
Forum List  »  Install & Repo

Re: Unable to Install MySQL on Mac OS X
Posted by: Bjørn Munch
Date: September 21, 2018 01:56AM

If you are trying a recent release of MySQL, those are built on macOS 10.13 with support for 10.12. The macOS packages support the version they are built on plus the previous version. These will most likely not work on 10.11.

The latest release supported on OSX 10.11 would be 5.7.20, built on 10.12. If you want a more recent release (including MySQL 8.0) you would first have to upgrade your Mac.

Options: ReplyQuote


Subject
Written By
Posted
Re: Unable to Install MySQL on Mac OS X
September 21, 2018 01:56AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.