MySQL Forums
Forum List  »  Install & Repo

Install MYSQL 8 from REPO - Centos 7 akonadi-mysql-1.9.2-4.el7.x86_64 Obsoleted by mysql-community-server
Posted by: Michael Stoffa
Date: February 28, 2020 08:52AM

I am trying to build a new MYSQL 8.0 server running on Centos 7. Last week I built one and didn't run into any problems. I had to build another one and believe I am using the same steps but this time I am getting an error during the setup. I added the REPO as listed on mysql.com to my server. I ran a yum install mysql-community-server and am getting the following error on dependency resolution:

Error: Package: akonadi-mysql-1.9.2-4.el7.x86_64 (@anoconda)
Requires: mariadb-server
Removving: 1:mariadb-server-5.5.64-1.el7.x86_64 (@anaconda)
mariadb-server= 1:5.5.64.el7
Obsoleted By: mysql-community=server-8/-/19-1.el7.x86_64 (mysql80-community) Not found

Any suggestion on getting MYSQL 8.0 installed. As I said I built another setup last week and didn't run into this issue and I don't see anything different in the steps I took to install MYSQL.

Options: ReplyQuote


Subject
Written By
Posted
Install MYSQL 8 from REPO - Centos 7 akonadi-mysql-1.9.2-4.el7.x86_64 Obsoleted by mysql-community-server
February 28, 2020 08:52AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.