MySQL Forums
Forum List  »  Install & Repo

Can't use command client and installation misses few steps
Posted by: alib dalbi
Date: February 13, 2021 11:51AM

Hello. I tried to install mysql for the first time.

i used installer vesrion 8.0.23.0

i used yputube tutorial to help me go through installation process.

I only installed shell 8.0.0 and server 5.7.0

Firts thing i noticed during installation it was that i was never asked to make password and the only step after finishing installation was this https://ibb.co/xCQWy4b

Then i tried to open Command Client. It opend only for a split second and then immidietly cloesed.

When i tried fix my problem i noticed that mysql don't appear in services

I re-install it a few times but nothing changes.

Options: ReplyQuote


Subject
Written By
Posted
Can't use command client and installation misses few steps
February 13, 2021 11:51AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.