MySQL Forums
Forum List  »  Install & Repo

MySQL Workbench installation issues on CentOS 9
Posted by: Rajiv Iyer
Date: May 21, 2022 05:55AM

Hello,

I am running CentOS 9 and I am trying to install MySQL Workbench using rpm which I downloaded from the official repo.

Below is the error message for installation:

[root@lemon Downloads]# dnf install mysql-workbench-community-8.0.29-1.fc35.x86_64.rpm
Last metadata expiration check: 0:07:45 ago on Saturday 21 May 2022 05:05:23 PM.
Error:
Problem: conflicting requests
- nothing provides libproj.so.22()(64bit) needed by mysql-workbench-community-8.0.29-1.fc35.x86_64
- nothing provides libpython3.10.so.1.0()(64bit) needed by mysql-workbench-community-8.0.29-1.fc35.x86_64

Please advice. Thanks in advance.
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)

Options: ReplyQuote


Subject
Written By
Posted
MySQL Workbench installation issues on CentOS 9
May 21, 2022 05:55AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.