MySQL Forums
Forum List  »  Install & Repo

Re: can't connect to MySql server on 'localhost' Cygwin
Posted by: alex
Date: January 25, 2005 10:08AM

I read through a few of the other solutions but they just didn't seem to work for me (tried reinstalling, doing the regkey removal, myodbc driver install)

Finally I gave up and just used cygwin's service manager ( -- linux like environment for windows) which is probably not meant for this but hey it worked so I'm sharing.

cygrunsrv --remove mysql

I believe this disables the mysql service. After this i just started up the MySQL instance config tool and things seemed to work smoothly.

I probably didn't fully remove the service properly and that was what was causing the problems, and if you have cygwin installed already this is a pretty simple step.

Good luck all!

Options: ReplyQuote

Written By
Re: can't connect to MySql server on 'localhost' Cygwin
January 25, 2005 10:08AM
March 16, 2010 11:16PM
June 12, 2009 01:06PM
July 25, 2005 08:47AM
January 20, 2006 11:38AM
April 09, 2010 05:07PM
December 09, 2007 06:57AM
January 13, 2010 03:53AM
June 25, 2009 05:58AM
July 15, 2009 02:19PM
July 15, 2009 06:01PM
October 07, 2009 09:41AM
March 14, 2011 06:28AM
December 03, 2009 03:00AM
December 14, 2009 01:14PM
January 04, 2010 03:49AM
March 20, 2010 07:52AM
March 16, 2010 11:08PM
May 10, 2010 06:56PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.