MySQL Forums
Forum List  »  MySQL Workbench

MySQL Workbench 1.0.5 on OS X :(
Posted by: Dmitry
Date: March 15, 2006 01:33PM

- tried to open old schema - crashed
- tried ReverseEngineer from a test db with 10 simple tables - stuck forever on "Placing object on the canvas"
- tried to create a new schema - crashed once tried to create a new table, does anybody need my crach report?
===
Date/Time: 2006-03-15 14:25:32.657 -0500
OS Version: 10.4.5 (Build 8H14)
Report Version: 4

Command: MySQL Workbench
Path: /Applications/MySQL Workbench.app/Contents/MacOS/MySQL Workbench
Parent: WindowServer [66]

Version: ??? (1.0.5-beta)

PID: 308
Thread: 0

Exception: EXC_BAD_ACCESS (0x0001)
Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x0000000c
[...]
Model: PowerBook6,4, BootROM 4.8.3f1, 1 processors, PowerPC G4 (1.1), 1.33 GHz, 1.25 GB
Graphics: GeForce FX Go5200, GeForce FX Go5200, AGP, 64 MB
===

--
Dmitry

Options: ReplyQuote


Subject
Written By
Posted
March 15, 2006 07:14AM
April 25, 2006 06:44PM
MySQL Workbench 1.0.5 on OS X :(
March 15, 2006 01:33PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.