MySQL Forums
Forum List  »  Optimizer & Parser

Re: Further Optimize my.cnf
Posted by: Rick James
Date: May 01, 2011 06:55PM

Look in the file mysqld.err

> table_cache = 6588
Too big. Don't use more than a few hundred.

> max_connections=1000
Really?

More tips:
http://mysql.rjweb.org/doc.php/memory

Options: ReplyQuote


Subject
Views
Written By
Posted
3085
April 26, 2011 03:18PM
1077
April 29, 2011 01:41PM
Re: Further Optimize my.cnf
1009
May 01, 2011 06:55PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.