MySQL Forums
Forum List  »  Source, Builds, Binaries

Re: yum conflict installing 5.6 from repo with 5.6 and 5.7 when older mysql-libs installed
Posted by: Mike Broderick
Date: October 11, 2016 12:40PM

So wondering if this is a known limitation and we should not enable both 5.6 and 5.7 repo's at the same time?

We are actually setting up our own repo server and dropping the mysql RPMs there. We need both versions accessible for different versions of our app. Do we need to keep 5.6 and 5.7 in separate repo's on our repo server too and only enable the one needed by the specific app version?

_Mike

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: yum conflict installing 5.6 from repo with 5.6 and 5.7 when older mysql-libs installed
677
October 11, 2016 12:40PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.