MySQL Forums
Forum List  »  Source, Builds, Binaries

Re: Upgrade versión kernel and glibc MYSQL database
Posted by: Bjørn Munch
Date: August 14, 2017 04:09AM

If you are just upgrading the kernel and glibc from one minor release to another, there should be no need to upgrade MySQL. I see you are running the "generic linux" version which requires glibc 2.5 or higher. This will work with any glibc 2.12.

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Upgrade versión kernel and glibc MYSQL database
69
August 14, 2017 04:09AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.