MySQL Forums
Forum List  »  Docs

Eventum Mail Notification
Posted by: elenio m
Date: December 10, 2009 12:21PM

Hi there,

I installed & configured eventum-2.2 as "good as possible".
Everything works quite good, but the user notification via email does not work.
I set up the cronjob (as in the readme written) and i configured the stmp server (external).
But i do not get any mail, and when i try to start the service manually, i got this error messages:

$> /usr/bin/php process_mail_queue.php
PHP Notice: Constant APP_DEFAULT_LOCALE already defined in /srv/www/htdocs/eventum/include/class.language.php on line 74
ERROR: There is already a process (pid=18823) of this script running. If this is not accurate, you may fix it by running this script with '--fix-lock' as the only parameter.
$> /usr/bin/php process_mail_queue.php --fix-lock
PHP Notice: Constant APP_DEFAULT_LOCALE already defined in /srv/www/htdocs/eventum/include/class.language.php on line 74
The lock file was removed successfully.
$> /usr/bin/php process_mail_queue.php
PHP Notice: Constant APP_DEFAULT_LOCALE already defined in /srv/www/htdocs/eventum/include/class.language.php on line 74
PHP Fatal error: Call to undefined function iconv_mime_decode() in /srv/www/htdocs/eventum/include/class.mime_helper.php on line 638


What does that mean? how can i enable the mailsupport? without it's worth only the half :(
thank you for any hint!

byebye!

Options: ReplyQuote


Subject
Views
Written By
Posted
Eventum Mail Notification
5989
December 10, 2009 12:21PM
3136
December 14, 2009 11:25AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.