MySQL Forums
Forum List  »  Quality Assurance

Problems running (5.0.24a rpms on SLES9)
Posted by: Sujay Lele
Date: June 12, 2007 08:53AM

I have the community edition of MySQL rpms (v 5.0.24a) on SLES 9. When I run the mysql test script located in /usr/share/mysql-test i am geting this error -

mysql-test-run: *** ERROR: Could not find /usr/share/bin

Looking into the scripts it seemed that paths were searched with respect to the current directory. This would work if I run the scripts from sources after running `make test`.
Also running install_test_db gives this error -

mysqld is missing - looked in ../sql and in ../libexec

Am I missing something ?


Options: ReplyQuote

Written By
Problems running (5.0.24a rpms on SLES9)
June 12, 2007 08:53AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.