Re: Bundled MySQL versions with MySQL Monitor and Monitoring MySQL Server Version is different ..will MySQL Monitor work in this case??
Posted by: parashar pradhan
Date: June 29, 2010 11:50PM

Thanks lee it answers my question.

Also I want to know that My previous mysql monitor version is 1.3 and now i want to upgrade it to 2.2 the mysql bundled server with mysql monitor 1.3 is mysql-5.0.56 whereas with mysql monitor 2.2 the mysql bundled server is 5.1.43 or higher which a requirement as per the online manual.I want to know if i upgrade mysql monitor from 1.3 to 2.2 does the mysql server version affects the working of monitor.Do i need to keep the mysql bundled server as 5.0.56 with the new monitor version-2.2.Does the users and configuration affects if mysql bundled server version changed.

Thanks in Advance!!

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Bundled MySQL versions with MySQL Monitor and Monitoring MySQL Server Version is different ..will MySQL Monitor work in this case??
2689
June 29, 2010 11:50PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.