MySQL Forums
Forum List  »  Utilities

Re: Mac OS X 10.11.1 (El Capitan)
Posted by: Patrick Carroll
Date: April 27, 2016 03:53AM

Hi, when I select 'source code' from "Select Platform" in http://dev.mysql.com/downloads/utilities/ , I find Mac OS X 10.11 in the 'development releases' section. My version is OS X 10.11.4, but I get a 'this software is not compatible' message when unpacking it. Any help appreciated. thanks! Patrick

Options: ReplyQuote


Subject
Views
Written By
Posted
6884
November 05, 2015 11:08PM
11622
November 06, 2015 09:52AM
2501
December 02, 2015 04:32PM
2071
January 15, 2016 10:45AM
2473
February 20, 2016 01:07PM
1370
March 29, 2016 11:49AM
1166
April 07, 2016 01:41PM
1224
April 14, 2016 06:46AM
1195
June 03, 2016 07:46PM
Re: Mac OS X 10.11.1 (El Capitan)
1098
April 27, 2016 03:53AM
985
April 27, 2016 11:42AM
1027
May 04, 2016 11:42AM
625
July 21, 2016 08:09PM
687
July 25, 2016 07:03AM
393
October 12, 2016 09:06AM
414
October 18, 2016 06:35AM
376
November 12, 2016 10:30PM
346
November 14, 2016 03:55PM
329
November 15, 2016 11:42AM
487
November 21, 2016 03:11PM
331
December 06, 2016 08:34PM
277
December 12, 2016 12:55PM
398
November 14, 2016 07:38AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.