MySQL Forums
Forum List  »  Utilities

Re: Mac OS X 10.11.1 (El Capitan)
Posted by: Chuck Bell
Date: October 18, 2016 06:35AM

The problem has been fixed in the 1.6.4 release. I just (re)checked the 1.6.4 install. Works fine on macOS. What version of macOS are you running? Can you share the error message you are getting? Have you tried removing all old versions of Utilities first?

As for the source code install, the docs are quite clear. If you are having trouble with getting it to work, I would be happy to help. Just post the output of the commands so I can see what is going wrong. You should be doing something like this on macOS (from the docs):

shell> unzip mysql-utilities-1.6.4.zip
shell> cd mysql-utilities-1.6.4
shell> python ./setup.py build
shell> sudo python ./setup.py install

Options: ReplyQuote


Subject
Views
Written By
Posted
7279
November 05, 2015 11:08PM
12309
November 06, 2015 09:52AM
2656
December 02, 2015 04:32PM
2168
January 15, 2016 10:45AM
2610
February 20, 2016 01:07PM
1457
March 29, 2016 11:49AM
1259
April 07, 2016 01:41PM
1318
April 14, 2016 06:46AM
1286
June 03, 2016 07:46PM
1087
April 27, 2016 11:42AM
1112
May 04, 2016 11:42AM
724
July 21, 2016 08:09PM
792
July 25, 2016 07:03AM
498
October 12, 2016 09:06AM
Re: Mac OS X 10.11.1 (El Capitan)
497
October 18, 2016 06:35AM
476
November 12, 2016 10:30PM
429
November 14, 2016 03:55PM
428
November 15, 2016 11:42AM
620
November 21, 2016 03:11PM
418
December 06, 2016 08:34PM
399
December 12, 2016 12:55PM
499
November 14, 2016 07:38AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.